Test Environment: SBB INT environment currently interrupted
Incident Report for discover.swiss
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 17:05 UTC
Monitoring
Currently, it's not possible to buy SBB public transportation tickets in the discover.swiss Test environment because of an interrupt in the SBB Integration environment.
Posted Dec 12, 2022 - 13:00 UTC
This incident affected: Test Environment.