TEST Environment: SBB API returns 500 Internal Server Errors
Incident Report for discover.swiss
Resolved
SBB fixed the issue and Tickets can be ordered again in Dev and Test Environment.
Posted Aug 30, 2021 - 11:05 UTC
Monitoring
The issue is still not solved in our Test Environment. SBB is working on a bug-fix for the Integration Environment and will update us as soon this issue is fixed.
Posted Aug 27, 2021 - 06:36 UTC
Investigating
SBB Tickets can't be ordered because the SBB API returns Internal Server Error for all API actions.
Posted Aug 26, 2021 - 16:47 UTC
This incident affected: Test Environment.