Test Environment: Degraded search service

Incident Report for discover.swiss

Resolved

The search services were available normally again. We'll further investigate to find the root cause to prevent this issue in the future.
Posted Sep 16, 2022 - 10:34 UTC

Identified

The search service in the Test environment is degraded. The Infocenter search and partner portal lists may not respond.
Posted Sep 16, 2022 - 07:36 UTC
This incident affected: Test Environment.