SBB Swiss Mobility API (B2P API) Major incident on production
Incident Report for discover.swiss
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 18:29 UTC
Update
PROD environment of SBB/NOVA interface is reusable again (19:26)
Posted Jul 25, 2023 - 18:28 UTC
Monitoring
SBB has a Major incident and therefore no public transport tickets can be ordered. For more information see the message from SBB: https://developer.sbb.ch/apis/b2p/blog/266
Posted Jul 25, 2023 - 08:08 UTC
This incident affected: Marketplace (SBB API).