Azure B2C performance issues

Incident Report for discover.swiss

Resolved

Issue is mitigated by Microsoft.
Posted Mar 16, 2022 - 11:08 UTC

Investigating

There is an issue with Azure Active Directory B2C which is currently under investigation by Microsoft. The impact on our services is, that some of the calls are running into a timeout.
Posted Mar 16, 2022 - 10:17 UTC
This incident affected: Profile & Identity (Identity Provider (Authentication)).