No SBB tickets can be ordered in the Marketplace
Incident Report for discover.swiss
Resolved
04.05.2022 12:54 SBB Blog
"Unfortunately, we had a major incident in production, also the integration environment and even the blog wasn’t working (that’s why you didn’t get an information about the incident here in our blog).

Good news: The PROD and INT environments are running again.
We’re very sorry for the inconvenience!"
Posted May 04, 2022 - 14:39 UTC
Identified
Currently no SBB tickets can be ordered in the Marketplace.

Message from SBB B2P support
"Ja, es gibt eine grosse Netzwerkstörung. Ich kann zurzeit nicht einmal einen Blog-Beitrag posten. Wir arbeiten mit dem Partner mit Hochdruck an der Behebung des Fehlers.

Normalerweise würde ich über unseren Blog über solche Ausfälle informieren, aber auch auf diesen habe ich zurzeit keinen Zugriff."

So error is known on SBB side and they work on fixing it.
Posted May 04, 2022 - 10:00 UTC
This incident affected: Marketplace (Marketplace API).