Problems with the creation of orders in TEST

Incident Report for discover.swiss

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 07:49 UTC

Investigating

After the update last night there is an internal server Error when creating orders on TEST.
We are investigating and fixing.
PROD is not affected.
Posted Jan 30, 2026 - 06:26 UTC
This incident affected: Test Environment.